2018-08-24

MetaModelAgent v4.3.1 Released

Support for Papyrus 4.0 (Photon)

MetaModelAgent v4.3.1 is now released.

The new release adds some minor new features and several bug fixes. For more information see the MetaModelAgent website.

MetaModelAgent 4.3.0 supports

  • IBM Rational Software Architect (Designer) v8.0 and later including RSA RTE
  • Eclipse Papyrus 2.0.x (Neon)
  • Eclipse Papyrus 3.x (Oxygen) including Papyrus RT
  • Eclipse Papyrus 4.0 (Photon)

For free download and installation in your running RSA or Papyrus environment, use the Eclipse update site:

http://www.metamodelagent.com/update

When MetaModelAgent have been installed you will be able to register for an evaluation license, request a limited FREE license or purchase your own license.